View Single Post
Old May 16th, 2012, 11:46 AM   #12 (permalink)
spypher
New Member
 
Join Date: May 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by smorto View Post
So I'm not THAT tech savvy, but I'm pretty good at problem solving and one of those girls who refuses to ask for help until I'm up shits creek.. which is where I find myself now.

I used the update, but it only half worked. Apps like avast mobile security work but morphninja, rom manager, and others are telling me superuser isn't installed, specifically that system/bin/su can't be found. So I downloaded the paid version of su that didn't work, so I triedthe beta version, no luck. I reupdated, rebooted, tried rebooting through ROM manager clockworkmod recovery mode, it'll let me use that feature for some reason, can anyone help me please?
Specifically for rom manager: Our Samsung Rugby isnt (currently 05-16-2012) supported by Clockworkmod Rom Manager... check out
ClockworkMod ROM Manager - Recoveries
or google "rom manager supported phones"
or even
WARNING! Do not use ROM Manager!

To see if the update.zip actually worked and you have root, simply look in your applications for Superuser (it looks like the top of an android head with a patch on one eye)

You shouldn't have to buy the paid version (unless you wanna support the dev or need some of the advanced features)
spypher is offline  
Last edited by spypher; May 16th, 2012 at 11:47 AM. Reason: note for (currently) supported
Reply With Quote