View Single Post
Old May 20th, 2012, 03:56 AM   #3 (permalink)
Bangash
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by yagya View Post
Were are you from? Try doing a data and cache wipe (factory reset) in recovery and try again. [ Note : doing so will remove your apps and settings.]

After wipe, configure apn again and then, try to connect. It should work fine.
I am from Pakistan. I guess it won't work either because yesterday I saw firmware update 2.3.6 in Kies. So I did it. But the result is same. It picked up the APN by itself, I tried with it but same result. I checked with Tweakker app for APN settings, it went through but at the end when it was going to connect it gave an error saying something went wrong.....I guess its just because data packet is not switching on and the icon for data packet is not appearing in the notification area. I will try with another operator if it can which will confirm it.

Thanks for reply
Bangash is offline  
Reply With Quote