View Single Post
Old May 26th, 2012, 12:17 PM   #71 (permalink)
grindinonyourm
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

sweet pwlad! how did you fix ac3? post link to files or whatnot..i tried to set the licence in efuse but i don't think this recovery console allows setting the audio efuse like that...ethernet sure...but not the audio licence, unless you know better stane19833...also stane1983, how did you add samba to ICS? i tried and found i can't start the smbd daemon needed for samba.apk to work right in the init.rc. i can start it at command line, but it has to be restarted every time you wanna go to a new share...and init.rc is generated by boot.img in the update.zip...and boot.img is overwritten by the recovery img at every boot, or so i heard? so how are you auto starting the samba daemon (/system/bin/smbd) on bootup? i can't unpack any of the boot.img i've tried for any kind of amlogic android tv...and i have tried every tool in the book, including the kitchen sink..
grindinonyourm is offline  
Reply With Quote