View Single Post
Old May 28th, 2012, 12:08 AM   #95 (permalink)
grindinonyourm
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

so far stane1983, yer firmware rocks! way faster than vissons firmware. for example, i don't know how you fixed it, but audio video sync is now perfect in veetle, and netflix video runs so smooth, its amazing. couple of problems, no audio in netflix, tried a ton, no audio. had audio in netflix in visson's last firmware, so maybe its a system codec issue. i know most of netflix audio tracks are AAC. also, netflix only runs for about 5 minutes on most videos before the video stops playing. it just cuts out. logcat tells me that the amplayer that is actually decoding the netflix ffmpeg stream is disconnecting and shutting down. no reason why though. wifi is good and fast and stable with my 80211N router. wifi slows to a crawl and then drops connection and then reconnects on my 80211G buffalo router. hate the amlogic launcher. wish it had the regular android launcher frankly. samba network is broken as you said, but if you go to terminal and enter 'smbd start' as root, it works great! i took the liberty of repacking your new firmware but with root/superuser and my newer version files for samba stuff. i have a mesada made fv-3 player. its another amlogic 8726m box. i looked at it's init.rc and you've done everything exactly right to get smbd started properly..same on the atv-101 2.3.4 firmware. we are missing something here. also, can you do me a favor? can you add sleep function back into firmware since you have sources? i am desperate for it. i don't know why they took it out in the first place. i have a c71 zenithink tablet(8726m3 - 4.0.3) and its got sleep function. can ya help me out?
grindinonyourm is offline  
Reply With Quote