View Single Post
Old May 28th, 2012, 02:52 AM   #1 (permalink)
jyntran
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost ability to download apps from Market *Solved-ish*

Hello. I had switched phones with my sister and decided to reset the Samsung GT-i5700R to factory settings as well as format the SD card. When I inputted my Gmail account and password, I went to download an app in the Market. It began to download until a notification came up: "Download was unsuccessful, please try again."

I read up on the other topics about this, and I tried the following already:
  • Tested downloading Google apps to see if it was just that app, and it didn't work
  • Cleared the cache of the Market application
  • Cleared the data of the Download Manager application
  • Force stop the app then cleared the cache/data of the above apps
  • Factory reset the phone
  • Signed in another Gmail account and password

If anyone has an idea, I'll be willing to try.

Edit: I have Android 1.5 as my firmware.



Edit #2: I don't know how or when exactly it started working, but it's fixed. I'll list what I had done in case it helps anyone.

I went to Settings > Applications and made sure that checked Unknown Sources. I went to slideme.org on my phone's Browser and downloaded Fast App Installer. Then I executed it, and it worked perfectly. I proceeded to downloading more apps from SlideME, this time onto my SD card, so that I can install them using Fast App Installer.

A couple hours later, I tried to download an app using Market and it was successful. I was able to install use it, and it was the same for all apps following it.

In the end, I believe that the phone just needed to sync completely with my account, and then Android Market. Hope this helps.
jyntran is offline  
Last edited by jyntran; June 1st, 2012 at 07:48 AM. Reason: Added info about firmware, possible solution
Reply With Quote