View Single Post
Old May 28th, 2012, 11:37 PM   #16 (permalink)
Shabbypenguin
ROM Developer
 
Shabbypenguin's Avatar
 
Join Date: Mar 2011
Gender: Male
Posts: 5,320
 
Device(s): Nexus 5
Carrier: Sprint

Thanks: 354
Thanked 4,972 Times in 2,054 Posts
Default

Quote:
Originally Posted by randomphace View Post
i have had the same exact problems as corbryant. the original zip from the other thread led me to the # sign, and i could not type into cmd. on this one tried removing $ signs got further, same as corbryant. the batch file needs to be redone. i am desperate for root, and still no luck.
if this is still too hard for you to do manually then i have two options for ya.

1) give up
2) you can click the link in my sig, better had hope PG is around because if im going to walk you through how to root the device step by step or remote in and do it for ya then im gunna charge you for it

this is the two choices i extend to anyone who either cant follow his instructions or open up the batch script and run the commands manually.
__________________
Enjoy my work?
Donate here

Know an unloved device? swing by our new forums
Shabbypenguin is online now  
Reply With Quote
The Following User Says Thank You to Shabbypenguin For This Useful Post:
PlayfulGod (May 29th, 2012)