View Single Post
Old June 3rd, 2012, 06:17 PM   #32 (permalink)
2mc
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mcrollin420 View Post
Actually with cyanogen mod 7 and t-mobile baseband 9.x.x.6 i have an "h" on t-mobile with a locked but rooted defy oh yea and running gingerbread smoothly "lovin IT"
mcrollin420:

Thanks for your posting this. I'm hoping you can help me.

I have a rooted Defy MB525 running CyanogenMod7.0.1-Jordan. I am on T-Mobile.

However, not only can I not get an "H" like you, but I can't get anything but an "E."

My download speed (using mobilespeedtest.com) varies from 20 to 1350, but mostly it is at slower than "E" speeds. Regardless of what speed I do get, it never goes off of "E".

I suspect that I have some band settings wrong. But, since I'm a complete noob, I'm afraid I might do something wrong and brick my phone.

Prior to my rooting the phone and putting CyanogenMod 7 on it, I always had "3G" listed and my download speeds were consistently very fast. T-Mobile's network here in the Dallas area is pretty fast.

By the way, other than the weird speed variation and "E" problem, the Gingerbread runs VERY SMOOTHLY on my phone. All my apps run nicely too.

So, any help you might give me on your settings would be very much appreciated.

I would sincerely appreciate help from other experienced posters as well.

Thanks in advance.

A very grateful,
Matt
2mc is offline  
Reply With Quote