View Single Post
Old June 8th, 2012, 04:10 AM   #559 (permalink)
CafeKampuchia
Senior Member
Thread Author (OP)
 
CafeKampuchia's Avatar
 
Join Date: Dec 2011
Location: Pursat, Cambodia
Gender: Male
Posts: 1,683
 
Device(s): Samsung Galaxy Note 8.0, Samsung Galaxy S4 i9500, Google Nexus 7 16GB Samsung Galaxy S4 Mini Duos
Carrier: CellCard & Metfone

Thanks: 1,127
Thanked 1,130 Times in 566 Posts
Default

Quote:
Originally Posted by Roseka View Post
" Requirements:
  • A Wildfire S with unlocked bootloader or S-OFF. If you're still on S-ON, you will need XTC-Clip to make it work. So far, noboby has cracked the S-ON on the Wildfire S via software. "
My phone is S-ON
Those requirements are from another guide and don't necessarily apply here. As Caro says, there is no need to gain s-off.

Quote:
Originally Posted by Roseka View Post
I get only
" Main version is older!
Update Fail! "
You don't need to flash your bootloader since you already have the updated one. That's why it won't let you update (again). From your post 552 above we can see that you've also already unlocked the device. So you can move on to step 4 to root it now. If the Supertool isn't working, follow the link in the post below \/\/\/
__________________
Don't just say thanks, click Thanks
Guess what's coming on April 23rd... Click here to find out.
Android Forums Site Rules/Guidelines

Please don't send me PMs with support questions. That's what the forum is for
CafeKampuchia is online now  
Last edited by CafeKampuchia; June 10th, 2012 at 10:04 PM. Reason: clarification
Reply With Quote