View Single Post
Old June 9th, 2012, 11:00 PM   #2 (permalink)
sdrawkcab25
Senior Member
 
Join Date: Aug 2010
Location: PA
Gender: Male
Posts: 5,539
 
Device(s): Rooted Samsung Galaxy Nexus, Rooted HTC Incredible, Stock 4G Motorola Droid Xyboard 10.1 (32GB)
Carrier: Verizon

Thanks: 470
Thanked 1,957 Times in 1,327 Posts
Default

Quote:
Originally Posted by Sarosh79 View Post
I had my inc replaced with HTC Thunderbolt a year ago, but then later gave to a friend. Then she got a iPhone 4S. It had CM7, I think she accepted the OTA update when it came up. So now it will not let me download any app, it says CWM is not installed, I tried to install it through ROM Manager, no success, tried to run unrevoked again, no success.

I checked to see android version, its 2.3.3. So IRCC its supposed to be 2.2 or older correct? It still has S-off

So I went ahead and tried to do the 2.2 downgrade, cant get past the mtd0.img push it says,
Are the other commands working properly? Copy and paste your adb session and post here ...
sdrawkcab25 is offline  
Reply With Quote