View Single Post
Old June 10th, 2012, 06:03 PM   #76 (permalink)
Chief YYZ
Member
 
Chief YYZ's Avatar
 
Join Date: Feb 2010
Location: Central Illinois
Posts: 105
 
Device(s): LTEvo S-Off Dirty Racn'd Viper4G 3.1.7
Carrier: Sprint

Thanks: 96
Thanked 93 Times in 45 Posts
Default Mine still working as of June 9th

I used my Google prepaid card at McDonald's yesterday (Sat 6-9) for breakfast with no issues. Mine has been set up and working since May 24th though.

I rooted last night using the perm root only method (to get Titanium first) and could not get it to initialize(after clearing Wallet after backing up). Restoring the app data fixed it. Did a full root with recovery after clearing Wallet today, same problem, Titanium fixed it again. Have not tried to pay with it yet since, will report back when I do.

Seems if you have a phone with working Wallet, you can preserve it with Titanium.
Chief YYZ is offline  
Last edited by Chief YYZ; June 10th, 2012 at 06:47 PM. Reason: oh geez i confusing :)
Reply With Quote