View Single Post
Old June 13th, 2012, 05:39 AM   #16 (permalink)
Roseka
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Location: Bialystok, Poland
Posts: 14
 
Device(s): HTC Wildfire S
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Caro332 View Post
You need the apk file Fikus gave.

Source: XDA
[ROM] Unofficial Cyanogenmod 7.2.0-RC1-marvel-KANG (UPDATE) - Page 181 - xda-developers

Will provide with an update with the gapps soon

update:

Well. it worked perfect for me!!!
Here's a little guide on how I did it.
1) download the CM7.2 zip file on the root of your SD card
2)Download the 'settings' apk file from Fikus (When I flashed it for some reason it said 'aborted' but still worked)
3) By using rom manager, download the following gapps: gapps-gb-20110828-signed For CM 7.1(For 2.3.5 not 2.3.4)
4)Do a factory reset, wipe the cache partition and wipe dalvik cache (under Advanced)
5)Flash CM 7.2
6)Flash gapps
7) flash settings
8) Reboot

Let me know if it still doesn't work
Finally worked! I owe you another 10 beers! You are THE MAN! Btw. after flashing gapps i hadn't to flash settings because it was in appdraw. Thanks again
Roseka is offline  
Reply With Quote