View Single Post
Old June 13th, 2012, 12:11 PM   #29 (permalink)
OstrichSaK
Senior Member
 
OstrichSaK's Avatar
 
Join Date: Nov 2009
Location: Colorado, USA
Posts: 1,446
 
Device(s): SGS4 stock
Carrier: VZW

Thanks: 71
Thanked 319 Times in 201 Posts
Default

Quote:
Originally Posted by Rose4uKy View Post
I just saw this reply so it's a Sprint problem wonder why I haven't heard of many other people having this problem. I was just thinking my signal in my house is worse than on my 3D which I would hope not since this is a better newer phone. And keeping CDMA on only and not LTE shouldn't make a difference. I have no 4G or LTE here. Hopefully it will be fixed soon if it's a Sprint thing.
No, I think you didn't read all of what I said. When I first got my phone (launch day) it was that weekend I was having issues and when I called I got the message. It seemed to kind of clear up shortly afterwards so I think Sprint fixed their problems but it wasn't until days later I was informed of all the text messages I was missing still. These issues continued up to last night when I still wasn't getting every message that was being sent. One of which was a buddy that has VZW and if he sends me a message of over 160char I'm not getting either the first or in some cases the second message. He swears that I'm the only one having this problem so while I can't say that 100% the problem is on my end with him it seems that this is likely. I'm quite frustrated with this. I've never had a problem with SMS and in fact I have had less problems with Sprint than VZW when it comes to SMS. Now that I have an all new Evo LTE it's embarrassing that I don't even get SMS from my friends and they all say I need an iPhone now. Hard for me to convince all my iPhone friends how much better Android is when I can't even get text messages reliably.
OstrichSaK is online now  
Reply With Quote
The Following User Says Thank You to OstrichSaK For This Useful Post:
Rose4uKy (June 13th, 2012)