View Single Post
Old June 13th, 2012, 01:19 PM   #1 (permalink)
alextop30
Senior Member
Thread Author (OP)
 
alextop30's Avatar
 
Join Date: Oct 2010
Location: Windy City of Chicago
Gender: Male
Posts: 791
 
Device(s): Samsung Galaxy S4 (T-Mobile) (rooted stock), Samsung Galaxy S 2 (T-Mobile) (retired), HP Touchpad (R
Carrier: T-Mobile (2gig data plan)

Thanks: 38
Thanked 123 Times in 104 Posts
Send a message via AIM to alextop30
Angry superuser not doing its job

Ok so I decided to update my phone to ICS and see what 4.0.3 is about. Update went fine and I used it for a day it is cool I want to stay on it. Today I went to root the damn thing because I like using titanium backup and ES file explorer and so on.


I installed clockworkmod recovery with Odin. After that I went to install superuser app from CWM - it gave me the usual error and aborted the operation. I went to my external card and tried it from there and it said operation successful.

Now I have superuser on my phone which don't do anything. When I run Titanium Backup it tells me that superuser permission has not been granted and the point is there was no dialogue box that would let me allow the permissions. Same with all the other apps including Rom manager (I acutually use stock rom) and terminal emulator.

I tried to update superuser using the update binary under its own preferences and the binary updater says it cannot grab root permissions.

I tried to find out what I can do so I can remove superuser and try downloading it from the market but I do not know how to mount the file system and have write access in order to try to remove it. Anyone have any idea how I can fix it or remove superuser?
__________________
Is it bad that I like code???
alextop30 is offline  
Reply With Quote