View Single Post
Old June 13th, 2012, 04:04 PM   #41 (permalink)
sheltrk
New Member
 
Join Date: Jun 2012
Location: Stillwater, OK
Posts: 10
 
Device(s): HTC One V (Virgin Mobile), Kindle Fire
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Thumbs up

Quote:
Originally Posted by sheltrk View Post
Recently rooted my Fire so I could install Swype. Signed up for Beta. Got Swype Installer running. Put in correct login credentials. Selected Beta to install. Every time I try I get a parse error. Did some searching... Official Swype answer appears to be "delete/uninstall all swype-related apks and try again." This does not work for me. I also tried downloading with Firefox instead of Silk. Neither works. Anyone find a work-around for the "package parse" error?
According to Swype, the parsing error has been fixed on their end, as of today. I'm going to try downloading and installing it on my Kindle Fire tonight!

Update: I was able to get Swype installed, so I tried Airmaxx23's method for getting Swype working on my Fire. Sure enough, it worked! Thanks, Airmaxx!
sheltrk is offline  
Last edited by sheltrk; June 13th, 2012 at 07:23 PM. Reason: Update.
Reply With Quote