View Single Post
Old June 14th, 2012, 02:05 AM   #1 (permalink)
Nathanp05
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Galaxy S3 crashing when copying text to clipboard

Had the Galaxy S3 for a couple of weeks now and it has been great.

One thing, last weekend it started to crash any app when I tried to copy text. It would do it in messaging apps, email apps, browsers, everything. It would freeze for maybe 5 seconds then back to home screen with the '...... has stopped working' message. Press the OK button and the phone would do everything else perfect. But it would do that every time I tried to copy.

It was fine for the first week, then just started doing this. I tried a few things with no luck and ended up doing the Samsung factory reset where you enter the long code into the dialer.

Has worked fine since. Have loaded all the same apps and launcher and is still working great.

It would be great to hear if anyone else has had this as I couldn't find any info about this problem. Or if anyone has some ideas about an easier way to fix this if it becomes more common.

Thanks
Nathanp05 is offline  
Reply With Quote
The Following User Says Thank You to Nathanp05 For This Useful Post:
kychia (October 27th, 2012)