View Single Post
Old June 15th, 2012, 02:59 PM   #1 (permalink)
Chris159
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Location: South East, UK
Posts: 6
 
Device(s): HTC Desire, Samsung Galaxy SII
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default Trouble rooting S2 I9100 - keeps crashing PC

New here, so apologies for any noob mistakes...

I'm trying to root my new S2 I9100 - I followed the guide on this site, even watched the video and read it in full before starting. I've located the correct kernals (KI4, have tried all 3 varieties), and everything works until i start to run Odin 3.
it connects, I click start, and about 5 seconds in I suddenly get a blue screen with white text saying

"A problem has been detected and Windows has shut down to protect your computer.

BUGCODE_USB_DRIVER"



And a bunch more text below, including

"Technical Information:

*** STOP 0x000000FE (0x00000001, 0x00000000, 0x00000000, 0x00000000)"



Then Shortly

"Beginning Dump of Physical Memory"

After Which it restarts my PC. I have tried reinstalling the drivers (just reinstalled Kies), ran windows update, then ran out of ideas. Thankfully it hasn't bricked my phone - I have to remove the battery to restart it (stuck in "ODIN MODE", with the android robot and "Downloading... Do Not Turn Off Target!!" in the centre), but it seems to work by using recovery mode once I put it back in.

Oh, and I did enable USB debugging mode, but only after the first crash (didn't see it in the video).

Any help which could be provided would be great, I'd love to root it but can't seem to get anywhere with it (and, like I said: noob, so apologies if I take a bit to catch on).
Cheers!
Chris159 is offline  
Reply With Quote