Thread: Accessory Sixaxis on lg connect?
View Single Post
Old June 17th, 2012, 01:18 PM   #5 (permalink)
yahhboy
Senior Member
 
Join Date: Sep 2011
Location: FL
Posts: 786
 
Device(s): LG Optimus M @ 768mHz CM 7.1
Carrier: Not Provided

Thanks: 74
Thanked 86 Times in 72 Posts
Default

Quote:
Originally Posted by Dracconus View Post
I thought that sixaxis (the app) needs ICS 4.0 or above doesn't it?
No its been around since at least the froyo days, your phone just needs the neccessary bluetooth stack (which no LG s have that I know of nor htcs) some older phones could but the newer generations seem to mostly be missing it.
yahhboy is offline  
Reply With Quote