Thread: General 905 update
View Single Post
Old June 19th, 2012, 07:38 PM   #159 (permalink)
Stealthpanda
New Member
 
Join Date: Jun 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 5 Posts
Default Found a strange fix

Okay, so i got the 905 with everyone. Had terrible data drops. The signal would basically strobe...

So, in a fit i call verizon and they are shipping me the droid razr as my second replacement for this phone. After getting the replacement squared away i just thought i would troubleshoot using some of my oldmethods from back at launch day.

I discovered that if you put the phone into airplane mode, power down. Power up, wait for the apps and everything to boot up, like a solid boot up. Airplane mode will still be engaged, turn it off, while you do this, take a look at your lte signal do a glitch, it flashes from one set of bars to another. One set apears to have more bars, that are finer.

They quickly disapear and you see your usual four bar 4glte signal. At this point, if in a good coverage area(i have two bars al the time at home) I can almost guaruntee your phone wont skip a single beat. I am amazed that this worked so well. I mean, i do not in anyway want to refuse the new hardware i am receiving and becoming a bionic vet... But the fact of the matter is, since i bought my phone on luanch day, it has NEVER worked this good.

Its almost too good to be true. Now, please someone else try this and give us all the feedback. If we discover the root of the problem we can help moto develop the software fixes we need.

EDIT:

Also, i know this is my first post and you could be skeptical about it but im just a new member on the forum and i feel this information is critical to bionic owners like myself.

EDIT 2:

WARNING, if you turn the phone off and back on with airplane mode off the signal goes back to strobe. It is easily fixed by repeating the first process.

I will make a youtube vid or something showing how this works for me. I will show you strobe vs airplane glitch. So far, 100% signal up time for the last day and a half.
Stealthpanda is offline  
Last edited by Stealthpanda; June 19th, 2012 at 07:45 PM.
Reply With Quote
The Following 3 Users Say Thank You to Stealthpanda For This Useful Post:
doogald (June 19th, 2012), flydingo (August 15th, 2012), Hk996 (August 17th, 2012)