View Single Post
Old June 21st, 2012, 06:59 AM   #35 (permalink)
Rose4uKy
Senior Member
Thread Author (OP)
 
Rose4uKy's Avatar
 
Join Date: May 2010
Location: Kentucky
Posts: 1,111
 
Device(s): Had the EVO4G the EVO 3D and now the EVO4G LTE!
Carrier: Not Provided

Thanks: 438
Thanked 181 Times in 147 Posts
Default

Mines gotten better but still an occasional text won't send. I set up my Handcent now to notify me and it tells me the text was sent. But since my text got better at work and I was starting to get text and be able to send them in the same spots as my 3D I was happy. Twice none of my text came through till I got home from work then they all came through at once but mines been better for some reason. But still not a 100% like my 3D. I never had a circle still spinning on Handcent on my 3D or my OG EVO. And when it stays spinning one day my coworker said my message came through 5 times and one day I saw it said sent and the circle was still spinning that's only happened once. I almost was gonna get a new phone but then stuff was working better and I hate having to start all over with everything the way I want it now.

QUOTE=Gladius Nova;4549338]Been having the same problem since day 1. It happens sporadically throughout the day and is really annoying when you send a text not being reassured it is actually being sent. Same issue with incoming texts and phone calls. It's like the network doesn't work just on my phone during those times because no one else in my house is having issues with the Sprint network. Getting phone replaced. Hopefully the new one will work.[/QUOTE]
Rose4uKy is offline  
Reply With Quote