Thread: General 905 update
View Single Post
Old June 21st, 2012, 07:55 PM   #170 (permalink)
xmr405o
Senior Member
 
xmr405o's Avatar
 
Join Date: Dec 2009
Posts: 4,153
 
Device(s): Samsung GS4 x 2, Samsung Galaxy Tab 7 plus, Nexus 7 32gb
Carrier: Not Provided

Thanks: 1,475
Thanked 1,162 Times in 770 Posts
Default

Quote:
Originally Posted by Stealthpanda View Post
To make sure we are clear here the steps are



1.With the phone on, put it into airplane mode

2.Power phone down

3.Power up, let the apps have a chance to start up first. Give it atleast a minute after the clock screen comes up.

4.The phone will have remained in airplane mode, turn off airplane mode.

The data connection will start shortly, this is when the glitch happens with the signal bars, btw its a bigger set of the same four bars, it shrinks and data boots up. You will have 100% connection tme in a well covered area.

I have discovered also that putting the phone back into airplane mde and out, as well as utilizing the wifi radio, or a powerdown out of airplane mode. Will put the phone back into submission. So refrain from altering the network connection after the airplane glitch.

I have contacted moto over the phone about this. They say "you are a genius sir" "keep dreaming up ideas and fixes." Hopefullybetween the phonecall and these posts i can get some serious crackdown on this.
I was getting so frustrated with the data drops where I never had issues before. It's ok so far but I'll test it out for a couple more days. Thanks for the post StealthPanda.
__________________
My Drid does... your phne duhs...
xmr405o is offline  
Reply With Quote