View Single Post
Old June 26th, 2012, 04:33 AM   #22 (permalink)
nathlas
New Member
 
nathlas's Avatar
 
Join Date: Jun 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys.

Before sleeping I left the TP on the touchstone to charge and the clock appeared so I knew that touchstone was charging as it should .

Then I turned off the power button and when I woke up the TP was completely dead.
I tried every hard reset combination .....not working. I tried every charging method* for some minutes...not working.
I know that my original charger is working because my HP Pre3 is charging perfectly on connect and I suppose that touchstone is working as TP is getting warm on the back .

My TP is running the cm-9-20120623-NIGHTLY-tenderloin version.

I presume that is a drained problem as resets are not working. Not even the plug mark is appeared...(could it be something else apart energy drain ? )

What should I do ? I am completely lost now....





* car charger, original charger with cable, original charger with touchstone, pre3's charger even if it's not the right voltage.
nathlas is offline  
Last edited by nathlas; June 26th, 2012 at 05:41 AM.
Reply With Quote