View Single Post
Old June 26th, 2012, 04:11 PM   #28 (permalink)
ryuujin87
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jerofld View Post
It's possible, but I doubt, that your upgrade impaired your S3's ability to play out of the headphones. I would suspect a faulty headphone jack. Nothing I've seen on the US variant would stop the headphones from working, save for turning the volume all the way down. The headphones do seem to have their own volume setting. If that's not it, a factory reset may help. If not, I'd take it back to the store you bought it from or call Samsung to see if they'll replace the unit.

Wouldn't you know it? After I posted this, it actually worked. I have no idea what could have been wrong because only ten minutes to it working I inserted the headphones just to check and it did not work, ten minutes later - without trying anything else it worked!
I could even remove them and try them again and they worked everytime. Not I only cross my fingers that they work tomorrow when I'm going for an early morning run


Btw, I did test them in an Iphone, no problems there. Also, it is the stock Samsung Galaxy S3 headphones we're talking about!
ryuujin87 is offline