View Single Post
Old June 27th, 2012, 10:31 PM   #32 (permalink)
cary328is
Senior Member
 
Join Date: Mar 2010
Location: San Francisco, CA
Gender: Male
Posts: 840
 
Device(s): Galaxy S5 or whatever the latest phone is
Carrier: Verizon

Thanks: 341
Thanked 432 Times in 183 Posts
Default

I'm getting the "Unfortunately, Google Wallet has not yet been certified in your country or on your device/carrier" error message when I try to run Google Wallet. I have the 32GB sprint - no root. Stock config. Any help would be appreciated
cary328is is offline