Thread: Support 'USB Mode' option missing!
View Single Post
Old June 28th, 2012, 03:16 PM   #31 (permalink)
ginatto
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Recently I discovered that I have this problem and I have read many forums and posts reporting the same problem.

I know there should be no magic formula to solve it. I will relate because I say that.

I have a Samsung GT-I5500 Galaxy 5, 1 year. At the end of last year through the Kies updated my firmware from 2.1 to 2.2. So it's not the first time I want to use the kies with the USB cable.

Earlier this year my charger plug broke, since I'm using the USB cable to recharge it. For each time you load was not selected the USB Mode I have disabled this option: Settings > Wireless & networks > USB Utilities

Quote:
Procedure to Enable USB Storage on Android Devices:
First up from your Home screen of your phone you will have to click on the “Applications” and once you get into the same you need to find an option called “Settings”, select the same as shown in the below screen shot.
Once you get into the Settings, you will now have to tap on the option of “Wireless and Network” as shown in the below screen shot for your convenience.
Next up in the Wireless and Networks, you will find many options like Wi Fi DirectSettings, KIES via Wi Fi, Bluetooth Settings, Tethering, VPN Settings etc. All you need to choose is the “USB Utilities” option.
Well now my android don´t have USB Utilities, something happened that disappeared.

I tried many things, including suggestions in this forum.

- My USB cable works, tried it on another phone, even another brand;
- Windows is ok, I tried on many computers that have access to, and different windows;
- I am inclined to change my firrmware.
ginatto is offline  
Reply With Quote