View Single Post
Old July 3rd, 2012, 05:51 PM   #7 (permalink)
Doit2it
AF Contributor
 
Doit2it's Avatar
 
Join Date: Oct 2009
Location: Nashville, TN
Gender: Male
Posts: 1,956
 
Device(s): Samsung Galaxy SIII, ASUS Transformer TF101
Carrier: Verizon

Thanks: 152
Thanked 459 Times in 330 Posts
Default

Quote:
Originally Posted by rxmxsh View Post
So with every 3rd party browser I've tried, I cannot copy and paste. I've tried Firefox, Firefox Beta, Firefox nightly build, and Chrome. The menu appears at the top, but when I tap on copy, it does nothing.

As a side issue, I have a hard time pasting in my email app. The paste button disappears before I can tap it.

Any suggestions for either problem?

You have to select the text you want to copy before you tap copy at the top of the screen.

For pasting, are you longpressing in a text imput field then trying to press the paste menu that pops up above the text field?
__________________
Apps on my SIII
OK, I admit it, I'm a Twit
Dropbox! 2Gb free cloud storage
SIII - CleanROM 7 BMF1 / TF101 - KatKiss 4.4.2
Doit2it is offline  
Reply With Quote