View Single Post
Old July 4th, 2012, 10:29 PM   #1395 (permalink)
garthbartin
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So everything was working perfectly and I checked all my MD5 hashes and they matched up correctly, but when I run unrevoked (after installing the proper drivers etc.) it goes through a couple reboots and then tells me that it failed to flash memory. I checked to see that htc sync wasn't installed etc. etc. and tried again. Same message. I switched to my dad's new computer which wouldn't have any programs conflicting with the process. Same error message. I tried it several times each time fiddling with things such as turning off Windows autoplay. Still no luck.

I searched this thread for advice and I simply saw the suggestion to switch computers. I can't seem to figure out the zergrush method, I can't find a download for the zergrush program and when I do it's a .c file that doesn't have the correct md5 hash, I feel like I'm doing something wrong. Can you help me with this?

Also, I haven't a decent computer knowledge, however I'm completely new to rooting phones so I am unfamiliar with all the jargon. My eventual goal is to install a WP7 rom onto my Droid Incredible.
garthbartin is offline