View Single Post
Old July 7th, 2012, 12:20 PM   #22 (permalink)
j4g3d
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mystvearn View Post
I also have the same problem since yesterday. I am on stock software and have never flashed before.

How do you do no.
2. and 3?
Get a tooth brush and gently brush the contacts, And as for #3 - get any thin object (flat end screw driver..ect with phone off) or any plastic object with the phone on and gently bend the charging pin inside the charging port of the phone ( at your own risk ).

Quote:
Originally Posted by mystvearn View Post
My problem suddenly disappeared after two days. No idea why it occurs though, did not do anything.
Mine used to disappear and come back, it gets your hopes up but then your hopes get hit again when the message appears. Chances are your error message will come back.

Quote:
Originally Posted by bluejava2 View Post
For me, changing chargers did the trick. I bought a Samsung OEM micro USB charger and haven't seen that "voltage too high" message for 3 days now. I am rooted and on ICS 4.0.3.
I also tried changing chargers, Didnt solve for me.

Quote:
Originally Posted by andyroo77 View Post
I have this problem too on Galaxy S2 running ice cream sandwich on T-Mobile UK. Very annoying message and beep.

Was running ice-cream sandwich happily for a couple weeks. Started the day I had to jump out the shower and take an important call with wet hands. I suspect a sensor inside detects moisture and causes this error message so you send it for repair and are told warranty etc invalid due to water damage. Phone works fine otherwise. I did have the phantom car mode issue, also annoying but related to the charge port being grubby or something. This one drives you up the wall. Will have to root and see.

To the original poster who 'solved' by rooting and installing custom ROM, could you install stock ics and unroot and report if still getting the error? Big ask I know.
To sum up my issues, i originally had gingerbread, i updated to ICS (without root) using kies, and after 1 day i got the message come back. It made me ROOT my S2 and put the custom rom on. Solved now after how many days... 1 or 2 weeks!. Certainly looks like it wont come back.
j4g3d is offline  
Reply With Quote