View Single Post
Old July 9th, 2012, 12:40 AM   #1401 (permalink)
s1thl0rd
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by garthbartin View Post
So everything was working perfectly and I checked all my MD5 hashes and they matched up correctly, but when I run unrevoked (after installing the proper drivers etc.) it goes through a couple reboots and then tells me that it failed to flash memory. I checked to see that htc sync wasn't installed etc. etc. and tried again. Same message. I switched to my dad's new computer which wouldn't have any programs conflicting with the process. Same error message. I tried it several times each time fiddling with things such as turning off Windows autoplay. Still no luck.

I searched this thread for advice and I simply saw the suggestion to switch computers. I can't seem to figure out the zergrush method, I can't find a download for the zergrush program and when I do it's a .c file that doesn't have the correct md5 hash, I feel like I'm doing something wrong. Can you help me with this?

Also, I haven't a decent computer knowledge, however I'm completely new to rooting phones so I am unfamiliar with all the jargon. My eventual goal is to install a WP7 rom onto my Droid Incredible.

I don't suppose you have Build: 4.08.605.15 710RD? The same thing is happening to me in that unrevoked is failing to flash despite rechecking all the hashes and what not. I've read that some other people who updated to the new build have also been unsuccessful in rooting using unrevoked but I have yet to try other methods.

I've just started reading learning about rooting in general, so I have zero experience with this. Perhaps someone with a little more knowledge could chime in with a more effective way to get around this new build.
s1thl0rd is offline