View Single Post
Old July 10th, 2012, 06:45 PM   #1409 (permalink)
scotty85
AF Addict
Thread Author (OP)
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 11,014
 
Device(s):
Carrier: Not Provided

Thanks: 7,893
Thanked 7,228 Times in 4,485 Posts
Default

Quote:
Originally Posted by s1thl0rd View Post
So I took Scotty85's advice and tried the fre3vo approach. This is what I got out of it.

Code:
C:\Users\Anthony\Desktop\DHDDowngrade\DHDDowngrade>adb devices
List of devices attached
HTxxxxxxxxxx    device


C:\Users\Anthony\Desktop\DHDDowngrade\DHDDowngrade>adb push fre3vo /data/local/t
mp
613 KB/s (9796 bytes in 0.015s)

C:\Users\Anthony\Desktop\DHDDowngrade\DHDDowngrade>adb shell chmod 777 /data/loc
al/tmp/fre3vo

C:\Users\Anthony\Desktop\DHDDowngrade\DHDDowngrade>adb shell /data/local/tmp/fre
3vo -debug -start F0000000 -end FFFFFFFF
fre3vo by #teamwin
Please wait...
Attempting to modify ro.secure property...
This device either does not support the fre3vo exploit, or this
account lacks permission to access the required devices.
An error has occured.

C:\Users\Anthony\Desktop\DHDDowngrade\DHDDowngrade>adb shell
$
I ran the cmd prompt as administrator if that means anything, but I guess it's time to try the htcdev method. Again, this is a Dinc with build 4.08.605.15 of Gingerbread.
ahhh it may be that fre3vo does not support mtd devices. it always slips my mind that the original incredible is NOT an emmc device,like most everything else i mess with

holler if you have questions on htcdev.
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now