View Single Post
Old July 11th, 2012, 06:42 AM   #219 (permalink)
avushkaa
Junior Member
 
avushkaa's Avatar
 
Join Date: Jul 2012
Gender: Female
Posts: 73
 
Device(s): SGSII GT-i9100. Rom: AOSP NeatRom v8.0st. Modem: MS3.
Carrier: Not Provided

Thanks: 70
Thanked 32 Times in 20 Posts
Question Help...

i rooted my SGSII last night.

everything is working fine except i cant flash theme.apk.zip file from cwm recovery.
i switched off my phone.
booted into recovery mode (vol up+home+power)
selected install zip file from sd card
(at first i tried to flash theme.zip file from sdcard but in recovery mode i didnt see that file.so i zipped the file from within the phone.this time i saw the file in cwm recovery.)
selected theme.apk.zip file

then i received these following lines
''installation initialize....
installation aborted.....''

i tried to do it again but no luck.
any idea why?
and what should i do now?
can i install the theme.apk file like any other app from the market or should i wipe cache and dalvik cache and then try again to flash the theme.apk.zip?
avushkaa is offline  
Reply With Quote