View Single Post
Old July 11th, 2012, 07:35 AM   #11 (permalink)
alainthailande
New Member
 
Join Date: Mar 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
I had GetJar but i installed Google Play through Android commander. Also this busybox thing... someone mentioned somewhere else, it should be in some system/bin folder so I tried it.
How did you install Busybox? was that through Android Commander or from the Play Store?
Do you know which version exactly? can you check in the list of installed apps?

Quote:
Anyway... I'm really glad if you can help me out. In estonia warranties and paid repairs are'nt very reliable. I know in my own experience, that they take new and correct stuff out and put something used in while fixing your problem. So I don't trust them.
Mind you, MPMAN isn't helpful here either. If you corrupt your firmware you're pretty much on your own. If they even accept to fix it, they would charge you A LOT and keep your tablet for months. Their support does not reply to any request I've tried to make. I actually wonder whether it exists at all.
if all else fails (at this point I'm very optimistic we can fix it) your could always re-flash your tablet. There are now alternate firmwares available for the MID74C (unfortunately MPMAN doesn't make the stock firmware or any other one available for download)
A port of CyanogenMod 9 has appeared recently, I'm seriously considering giving it a try.
alainthailande is offline  
Reply With Quote