View Single Post
Old July 11th, 2012, 09:08 PM   #25 (permalink)
brhermon
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Location: Ohio
Posts: 99
 
Device(s): Galaxy Nexus (Toro, BB), OG Droid (Retired)
Carrier: Not Provided

Thanks: 28
Thanked 48 Times in 26 Posts
Default

Quote:
Originally Posted by FordVW View Post
I'm running it now. Just finished getting it set up again with all my crap on there. Runs very smooth, everything loads quickly and it's stable. Haven't had time yet to play with all the new features, but I did find that you have to manually install Adobe Flash via APK rather than through the market. It does work once installed though.

I did have to wipe my phone to get it installed. I was running full stock, and tried to just flash it without wiping and it did flash, however it wouldn't boot. I let it sit at the startup animation for 15 minutes. THen I went back, wiped phone, cleared caches and then flashed again and it worked fine.
So let me get this straight... you were rooted running stock 4.0.4 (I assume) and in CW Recovery you wiped/data factory reset, wiped cache partition, Advanced/Wiped Dalvik Cache

And that's it? Then just installed zip from sdcard? I don't mean to be "simple" but the more black and white the instructions, the better haha Thanks!
brhermon is offline  
Reply With Quote