Thread: Support Network Issues?
View Single Post
Old July 12th, 2012, 01:19 PM   #9 (permalink)
lkreykes
Junior Member
 
Join Date: Jul 2012
Location: Northern Michigan
Gender: Male
Posts: 36
 
Device(s): ASUS Nexus 7 - Android 4.2.1 HTC DROID DNA - Android 4.1.1 Toshiba Excite 10 - Android 4.1.1 H
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mmanna View Post
In the beginning, I had horrible problems with my Stratosphere holding onto the data connection. It would typically work for no more than 15 minutes before the 3G indicator would disappear and never reconnect on it's own. It would sometimes reconnect if I toggled airplane mode on/off. It would always work again if I rebooted the phone (for another 15 minutes or so).

My WiFi connection always worked consistently, except at one point when I had problems but found it was due to a proxy setting which appeared in my WiFi advanced settings. I didn't enter it and have no idea how it got there. The proxy field should be blank.

As for resolving my mobile network 3G/4G issues ... when I was in a 4G area, that seemed to work pretty well most of the time, but it too would drop occasionally. I spent around 20 to 30 hours on the phone with Verizon Tech support, and my persistence paid off when they finally fixed MY problem. Obviously, I spent a LOT of time repeating the same stupid steps over and over, but had to patiently work my way up the chain. I was given unhelpful and/or bad advice by at least 15 different reps, but finally got somewhere. It turned out they had to switch me to or from a "Hybrid PRL" (I think they blocked the Hybrid PRL on my account so I get a native Verizon only PRL ... this has to do with their acquisition of Alltel, of which I was a former customer). In the course of all their troubleshooting, I did end up switching from my Alltel Datapak plan to a regular Verizon plan (for more money, of course!), but that didn't fix it until they pushed the new non-hybrid PRL to my phone.

One of the other "symptoms" I had (which several reps told me not to worry about but turned out to be very wrong) was that my phone's "About Phone" / status screen showed my Mobile Network "Name" as "unknown" instead of "Verizon Wireless". My phone also never showed "verizon wireless" banner on the home screen, but it shows on my home screen once they pushed the non-hybrid PRL.

I hope this helps and that someone else can benefit from my many grueling hours on the phone with tech unsupport.

Not sure if everyone with this phone should have the same PRL, but my PRL number now that it's fixed is 15075. Prior to that I think it was 14001 or something like that.

I absolutely love this phone now that I can maintain a 3G connection all day long. I can't imagine how much more I'll love it when 4G gets here in the next few months!
My first phone was a LG Scoop for Alltel back in like 2008. We still have an alltel talk and text plan, but it wasn't until Verizon got Alltel that I got a smartphone. I have an unlimited data plan. There is no verizon banner anywhere on my screen, in "About Phone" it also says my network is "Unknown" and my prl is 14012. Not the one you said should be for verizon. What should I do? I live just outside of Traverse City, michigan, and we just got 4G Lte on june 19th. My dad has a rezound with the alltel plan, and his phone holds onto 4g for a ways outside of the city limits, but my stratosphere sometimes drops to 3g before I'm even that far outside of town. I don't have any 3g or 1x problems, I just noticed that it doesn't like to hold onto 4g that far out. Should I get my prl changed?
lkreykes is offline  
Reply With Quote