View Single Post
Old July 16th, 2012, 02:40 PM   #21 (permalink)
9Zambezi
New Member
 
Join Date: Jul 2012
Location: Pennsylvania
Posts: 5
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by VSpike915 View Post
Hey all, quick question for the community here. I have a 2012 Ford Escape with Ford SYNC. I have the USB port which I always plugged the iPhone into and I could always use the voice command to change my song. I tried plugging the EVO into the USB today and all it did was charge. I tried to go to the USB source and it said no device detcted. Any sugestions or person experiences?
Interestingly, I was able to get Sync to recognize my Galaxy S3 and play music from the phone's internal memory -- for about 45 minutes. Then it just paused halfway through the song I was listening to and refused to play. I could still seek through music and call up tracks, but no sound. Here's what I did:

1. Connected everything, selected MTP on the phone in the USB connection menu. Sync didn't recognize anything and defaulted to Line-In mode.
2. Switched the phone to "Camera (PTP)" mode. At this point, Sync recognized a USB device, but couldn't access any music, so it switched back to line-in.
3. Switched the phone back to MTP, switched Sync back to USB, and it started indexing my tracks. I played them for about 45 minutes without a problem.

Haven't tried to replicate this yet, but I'm going to try it again tonight and see if it works. If not, I'll try out BT audio. Might be the best bet for now...
9Zambezi is offline  
Reply With Quote