View Single Post
Old July 17th, 2012, 02:49 AM   #1 (permalink)
johnboy99
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default newsmy tablet and adb

Hi Everyone,

I am trying to get ADB working with a tablet called "newsmy t3". If I run ADB devices I get an empty list. In Linux, the USB mass storage is correctly reported. I think the problem is that the tablet is not fully recognised by the operating system and so the USB debug channel is not substantiated. I have tried both Linux (Fedora16) and Windows (Vista). Other Android devices seem to work OK. The USB Vendor Code is reported as 2207 and the USB Product code is 0000.
I have tried manipulating the udev rules.d file in Linux as per various suggestions and this has not helped. There was no CD or DVD supplied with the product.

Does any one know how to get hold of either the Linux or Windows drivers for the "newsmy t3" or how to get ADB to work in this situation

... many thanks in advance for any responses posted
johnboy99 is offline  
Last edited by johnboy99; July 17th, 2012 at 02:53 AM. Reason: improved detail
Reply With Quote