View Single Post
Old July 21st, 2012, 03:46 PM   #137 (permalink)
jerofld
Fixing stuff is not easy
Thread Author (OP)
 
Join Date: May 2011
Location: Over there <points>
Gender: Male
Posts: 7,690
 
Device(s): Samsung Galaxy S3; Asus Infinity
Carrier: Sprint

Thanks: 2,117
Thanked 4,313 Times in 2,513 Posts
jerofld
Default

Quote:
Originally Posted by Eisenlancer View Post
After a factory reset, an ATT update and 2 weeks, I'm right back where I started with the text notification tones not playing properly. It just started again today and I didn't do anything to my settings. I very slowly only added 3 apps over the course of 2 weeks. I also have the task manager set to close any tasks after I exit them. I also have a problem where the mailbox icon on the home screen always shows that I have a new text message, even when I have no messages. I don't want to resort to returning the phone...but that's about the only solution I can think of.
It may come to that. Sometimes in the rooting community, we see similar bugs. And the way to fix them is to wipe the entire phone clean (including the system ROM) and reflash from a blank device. Unfortunately for non-root users, factory reset doesn't touch the system ROM, which is probably where this problem resides. A return (or rooting and flashing a stock ROM) may be the only way of getting this sorted.

Quote:
Originally Posted by alison03 View Post
My battery info is incorrect today. For example it's been off the charge since 11am (it's 10pm now). However the battery setting says it's at 50% and that it's been on battery for 6 hrs and 37 minutes when it's really been over 11 hours. Not sure why this is suddenly happening. I've tried restarting the phone and pulling the battery but it still is stuck at that incorrect time (though it is moving - I noticed this about an hour ago when it said 5 hours and 30 minutes). Any thoughts?
There's a cycling arrow button in the battery report app that can force it to grab new info. It's in the upper right. I hope that helps.

Quote:
Originally Posted by Dannyboyb9 View Post
Hi there,

Ok i changed from orange to t mobile. it text me saying activate success download an app from t mobile to activate but when i go on that link it says not working ? i tried going registering the phone on my houses wifi but still nothing?
I'm not the best with GSM, so bear with me if you've already done this: Try removing the SIM and rebooting. Then put the SIM in. I've heard that resetting the SIM can smooth out activation problems. If not, I'd suggest you contact T-Mobile.

Quote:
Originally Posted by adleys View Post
I'm trying to STOP that rolling-scrolling of wallpaper. When I choose an image from the zedge folder as my home screen wallpaper, it keeps moving to the other images from ALL folders. can I stop this and stay with the one image I choose?
I don't see this problem, is it a feature on Zedge? Try saving the wallpaper you want as a local file and change your homescreen without using Zedge and see if that helps.

Quote:
Originally Posted by smariewardell View Post
I've between having issues with form fields in the stock browser on multiple websites. It doesn't seem to matter if it's a mobile version or desktop version. I can't pay my bills now on my phone and it's very frustrating. Had issues with some of the fields on this website as well.
I recommend Boat Browser. I do all of my bills and such with my mobile browser through it.
jerofld is offline