View Single Post
Old July 21st, 2012, 10:50 PM   #3 (permalink)
NotDeadYet
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 53
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by UncleMike View Post
I ran into something like this once for an app that was installed via GetJar (for free) and I later wanted to install it via the Play Store. I think the following might work:
  1. Open the app page in the Play Store in Chrome on your desktop. If you don't have/use Chrome, other browsers probably have similar functionality, but I can't tell you exactly how to do it in anything other than Chrome.
  2. Right-click on the Installed button near the top of the app listing and select "Inspect Element"
  3. A few lines above the highlighted line in the element inspector you should see something that says data-ispurchased="true". Double-click on true and change it to false and hit enter.
  4. Close the element inspector and click on the same Installed button that you right-clicked on earlier. It should proceed as if it's not currently installed on your device.
Thanks for trying to help! Its' good to at least know there's possibilities which are being tried.

I have only the Xubuntu OS at home, and my trusted software servers don't indicate any Linux support for Chrome. So I'll have to see if this works while I'm in front of my Windows station on Monday - guess I'll be ok until then.
NotDeadYet is offline  
Reply With Quote