View Single Post
Old July 22nd, 2012, 10:25 AM   #63 (permalink)
Rose4uKy
Senior Member
Thread Author (OP)
 
Rose4uKy's Avatar
 
Join Date: May 2010
Location: Kentucky
Posts: 1,111
 
Device(s): Had the EVO4G the EVO 3D and now the EVO4G LTE!
Carrier: Not Provided

Thanks: 438
Thanked 181 Times in 147 Posts
Default

I think it was a network issue too cause mine was worse in the beginning when I got my phone. The circle thing on Handcent would spin and spin and sometimes text wouldn't send and sometimes someone would say they got it twice. And sometimes I would get a reply while it was still spinning. Then all my text would come through at once when I got home from work and the ones that would send in certain spots at work on my 3D wouldn't send on the new EVO. But now my text usually send right away if not a few seconds after. I have my Handcent set to tell me the text has sent.

But the other night a text came through late from a friend saying are you working and she knows I get off at 11 and i shouldn't of replied that late cause it was probably and old text and she doesn't have a good signal in her house so it probably just never sent. So I have problems still every so often with it taking a bit longer to send but not with the circle spinning and spinning 10 minutes later like before. My pictures were taking long too and the other day I sent one and it went right away I was shocked. But they told me they just updated a tower near me too so who knows. But mine is much better than it was in the beginning.

Quote:
Originally Posted by 814 htc evo View Post
Okay well I contacted sprint about the issue and they said there was a network outage in my area for texting but they expected the issue to be resolved within 24 hours and since then it hasent been an issue thank god
Rose4uKy is offline  
Reply With Quote