Thread: C771 Drivers
View Single Post
Old July 23rd, 2012, 12:19 PM   #138 (permalink)
unibonger
Junior Member
 
unibonger's Avatar
 
Join Date: Jun 2012
Location: Northern California
Gender: Male
Posts: 36
 
Device(s): Casio C771 Commando
Carrier: Verizon

Thanks: 10
Thanked 1 Time in 1 Post
Default

On Win7 64 Home Premium. Tried to install the drivers in the first post (and the bootstrap posted just above) and it tells me the drivers are installed...

But nothing will happen. I can't for the life of me get it to tether via USB. If I try to discover it with Bluetooth it just gives me some BS about not being able to find drivers.

So far I'm really happy with the phone except the lack of Root (kind of wishing I had looked into this first...) and that it apparently is like pulling teeth to get it to tether out of the box.

Also, switching over the launcher pro made the whole phone experience. Why in the world would the not allow widescreen on the home?

edit: I uninstalled the drivers, and installed the ones Spike posted...seems to have worked. Windows recognized the Casio Commando and then two lines of C771

edit2: still no luck with bluetooth though
unibonger is offline  
Last edited by unibonger; July 23rd, 2012 at 01:03 PM.
Reply With Quote