View Single Post
Old July 26th, 2012, 04:55 PM   #10 (permalink)
HUYI82
New Member
 
Join Date: Jul 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Angry

Quote:
Originally Posted by markw10 View Post
I have had an iPad for a couple years and back it up relatively frequently to iTunes and will begin backing it up to iCloud.
I've had a Xoom for a year but have had difficulty with backing it up. I mainly use the Mac and when I posted earlier I was directed to the Android File Transfer program. I was able to hook up my Xoom with the USB Cable and when the File Transfer would open up I'd simply highlight everything and drag it to copy it to a folder on my Mac. This worked well but sometimes it would cause my Mac to beachball and it would simply not back it up.
For some reason this problem has become much worse where I'm not really able to back it up anymore. I know the Android File Transfer program is not needed for Windows and I have a Windows 7 laptop. The files simply come up when I click on the Xoom in Windows Explorer. The problem is once again I have the same problem. When I try to copy everything it says something like Calculating Disk Space but does not go further. I even let it do that overnight to wake up to see the same message on my screen. Later I just tried copying groups of folders such as 3-5 at a time and this worked better but some simply won't copy.

Does anyone know what is causing this problem with copying files? Is there any type of program that will simply backup everything on my Xoom to a folder? I am just looking for simply way to do this that works or either a way that my Xoom will allow me to copy files in one of the two ways I've tried.

Thanks for your help.
just wasted hours with google searching for a solution and this topic popped up, i have the same problem, it really is stupid that there is no backup utility built into android, even sony and Microsoft has a backup setting on their consoles without modifying the console, also why would you want to format and reset your tablet to BACKUP YOUR DATA isn't that a stupid thing to say to someone? i want to GED my device and i can't because i can't get any data from it from internal storage, it simply won't copy over to windows into a folder, i've even tried adb pull / backup with dos commands and that even freezes, it's really frustrating when no one will help and they give you stupid dumb answers.
HUYI82 is offline  
Reply With Quote