View Single Post
Old July 27th, 2012, 01:06 AM   #115 (permalink)
Robrooter
New Member
 
Join Date: Jul 2012
Posts: 7
 
Device(s): HTC Incredible 1
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Scotty, I tried to flash the forever patch but get the error wrong radio version. Is your current radio pictured 2.15.00.07.28 compatible with the cyanogenmod 7.2.0-Inc OS I am running? Don't want to reinstall OS again if possible. My current radio is 2.15.10.12.20.

Also, could you refer me to a stable OC'd kernel that is compatible with this OS. Been looking but can not find definitive answers. I have found the Hydra 1.5ghz one on a few sites but still clueless on a solid answer.

THANKS...many thanks.
Robrooter is offline  
Last edited by Robrooter; July 27th, 2012 at 01:10 AM.
Reply With Quote