View Single Post
Old July 29th, 2012, 05:57 AM   #24 (permalink)
herby247
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dr3do View Post
1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH

I have had this fault for weeks now, this was the only forum that i could find that had the same fault.
So i bookmarked the page, and low and behold more and more people have been posting the fault.
I debranded my phone 2 weeks ago, and done a factory reset in the process fixing the problem (or so i thought) but this gives you the "hassle" of having to do all your settings etc again a real pain!!
Everything was working fine i just assumed that the factory reset had fixed it.
Then disaster struck, clipboard stopped copying and any app i used would force close when i tried to copy, i use tweetdeck on a daily basis and one of the default options is "copy" this is a GREAT time saver, and allows me with ease to post in a txt, email or website.
Many people can live without copy n paste, i am NOT one of them, and after all it's not a problem you would think Samsung's current flagship phone would be experiencing weeks into it's life cycle!

So i have purposely joined this forum to thank dr3do and (chomps for the guide on rooting).
This is what makes the Android community thrive and help each other.
Cannot thank you guys enough!!!!!!!!

PS i am linking this forum to Samsung's mobile support team, to see if they can provide a fix or at least acknowledge the issue for non rotted users etc.

Thanks again MUCH appreciated guys!!
herby247 is offline  
Last edited by herby247; July 29th, 2012 at 05:58 AM. Reason: spelling
Reply With Quote
The Following User Says Thank You to herby247 For This Useful Post:
dr3do (September 7th, 2012)