Thread: OTA Update
View Single Post
Old August 3rd, 2012, 08:24 AM   #30 (permalink)
jlb0305
Member
 
Join Date: Apr 2010
Posts: 284
 
Device(s): Samsung Galaxy S4, HTC Rezound (Retired), HTC Incredible (Retired), Toshiba Thrive, Polaroid tab
Carrier: Verizon

Thanks: 13
Thanked 24 Times in 19 Posts
Default

Quote:
Originally Posted by scotty85 View Post
how long are you giving it? it can sit on that screen for awhile sometimes.
I gave it about 15+mins (it sat there while I was driving home). So your saying it could stay on red triangle for a while then start back up?

Quote:
Originally Posted by scotty85 View Post
it also could possibly be a bad download to the phone(one reason im not real fond of OTAs)
Any idea how I could clear it out and download a good copy?

Quote:
Originally Posted by scotty85 View Post
**one last bit of info,once the phone as downloaded the OTA and tried to apply it,you are prolly SOL if it failed becasuse of a custom recovery. restoring the stock recovery at this point,usually does not apply the OTA.

I had stock recovery w/ rooted stock. only booted to AmonRA didn't flash it. Any way to remove root w/o flashing the RUU, since I'm on stock?

If it helps error my update is getting is 410 in status after it fails. looking at VZW forums they just suggested doing a data wipe (on non-rooted phones). May try that see if it helps.

Did anyone else have rooted stock (unlocked hboot, didn't flash recovery, rooted factory stock) and have the OTA work fine?
jlb0305 is offline  
Reply With Quote