View Single Post
Old August 6th, 2012, 05:47 AM   #258 (permalink)
Hawker
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,748
 
Device(s): GT-I9505 Firmware: Danvdh GE 4.4.2 Kernel: KT BL: MGA GSM: XXUFNC9 LTE: XXUBMH1
Carrier: EE UK (4G)

Thanks: 536
Thanked 1,711 Times in 1,048 Posts
Default

Quote:
Originally Posted by MrX1987 View Post
Hi everyone,

I've hit a brick wall. About a month ago, I successfully rooted my phone using the instructions provided here on chromefans website.

Anyway, everything was running smoothly until tonight. My battery nearly went flat, I inserted the charger cable and after 20 mins I noticed my phone was turned off. I went to restart my phone, and it got stuck on the opening screen with the exclamation sign. So I removed the battery, restarted the phone, same thing. Tried another fully charged battery, same thing. It wouldn't continue past the start-up screen. So, I'm now at the stage where I'm trying to re-flash my already rooted phone, however ODIN3 v1.83 isn't helping. In fact, I'm getting the following:
<ID:0/052> Added!!
<ID:0/052> Odin v.3 engine (ID:52)..
<ID:0/052> File analysis..
<ID:0/052> SetupConnection..
<ID:0/052> Initialzation..
<ID:0/052> Get PIT for mapping..
<ID:0/052> Firmware update start..
<ID:0/052> zImage

On my SGS2, it displays:
ODIN MODE
Product Name: GT-I9100
Custom Binary Download: Yes (2 Counts)
Current Binary: Custom

The TAR file is the following:
CF-Root-SGS2_XW_XEN_LP7-v5.4-CWM5.tar

Any ideas how to re-flash my SGS2 and get it back to working function?

Thank you
A few things you need to do:

1. As you were experiencing difficulties with your charger functioning properly, first thing is to give your phone's usb port a good clean with an air duster and/or toothbrush.
2. Whatever you are trying to flash, download it again.
3. Make sure you do not have Kies running.
4. Try a different USB port on your PC.
__________________
Device: Samsung GT-I9505 ROM: Danvdh GE 4.4.2 Kernel: KT GSM: XXUFNC9 LTE: XXUBMH1 B/L: MGA

My Scripts
My Web Site
Hawker is offline  
Reply With Quote
The Following User Says Thank You to Hawker For This Useful Post:
ironass (August 6th, 2012)