Thread: General Already out of space?
View Single Post
Old August 6th, 2012, 06:42 AM   #21 (permalink)
Atma
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,901 Times in 1,850 Posts
Default

Do you have any nandroids that may be taking up space?


It could also be the Glazed Jelly Bean you tried.

Try doing one of these:

from recovery
cd /data/media
chown -R media_rw.media_rw *
(note that chown -R wont work if not in recovery)

brute force method:
adb shell
cd data/media (sdcard is a symlink to data/media)
chmod -R 777 *

Go to recovery
From there, go to Mounts & Storage
Mount SDCard
Type the following (obviously hitting enter after each line):

adb shell
cd /data/media
chown -R media_rw.media_rw *


I don't have an N7 so I'm not sure where you type these, but that seems to cure storage issues for others. If I remember right, in TWRP there is an option to open a command window.

Have you tried using the Nexus toolkit to go back to stock?
Atma is offline  
Reply With Quote
The Following User Says Thank You to Atma For This Useful Post:
breadnatty08 (August 6th, 2012)