View Single Post
Old August 6th, 2012, 12:06 PM   #13 (permalink)
obscuro
Member
 
Join Date: Apr 2012
Location: Tallahassee, FL
Posts: 152
 
Device(s): HTC Rezound
Carrier: Not Provided

Thanks: 67
Thanked 89 Times in 59 Posts
Question

Scotty, I managed to perform the first update, but can't get the second (stage2) update.zip to work.

The first one seemed like it got picked up automatically through hboot, for the second one, I started stock recovery and chose the apply update from sdcard option.

It gave me the cache error and then said it was rebooting with error:
Invalid operation
success rebooting by reason oem-00

any ideas?

EDIT: Do you have to be locked? My installation of the mini-RUU worked just fine, got GB up and running, just FYI. Cleared the cache and dalvik cache, like u said. I do have superuser 0.94 installed, and flashed Setmainverlow.zip.

EDIT3: I tried flashing Setmainverlow.zip again, then trying to install update2, still didn't work. Going to see if I can get the OTA on the phone connection.

EDIT 4: Got the OTA over wifi, so that's good. Still don't know why it wouldn't work manually.

Earlier I had an issue when restoring the data part of my most recent backup. It sent stock GB into bootloops and I had to clear storage. My goal is to be running ViperRez with my data restored. My most recent backup is from newts, so I just want to make sure there are no conflicts, as long as I don't restore boot/system/cache.
obscuro is offline  
Last edited by obscuro; August 6th, 2012 at 01:04 PM.
Reply With Quote