View Single Post
Old August 6th, 2012, 06:06 PM   #1 (permalink)
powder21
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default Custom App Groups Corrupt - Need Help

Any time my phone starts up from a powered off state, any app groups that I have created become corrupt. Basically, in any particular custom app group, the majority (and in some cases all) of the apps I added no longer show up plus some apps that I never added to the group will be listed. I can find no rhyme or reason as to which apps get listed and I have tried creating several custom app groups just to test the problem. The system default app groups always remain unaffected. I have already tried a factory data reset and a hard reset (they seem to do the same thing). Problem persists.

Phone has never been rooted / modified. I reboot my phone so infrequently that I can't say when the problem started. I am also worried that if this was caused by something else and the problem survives the reset, then what else might have been affected? I'd really like to know that I can fix this or that it's a bug and has to do with firmware or something.

Please help me. Thank you.

Model: MB855
System: 45.4.13.MB855.Sprint.en.US
Android: 2.3.5
Kernel: 2.6.32.9 dnt648@fl36bld22 #2
Build: 4.5.1A-1_SUN-254_13

EDIT: Additionally, I first noticed the issue after having recently performed a factory reset because I suspected a malware infection. If my phone was indeed compromised at the time, could whatever caused it likely survive the factory/hard reset?
powder21 is offline  
Reply With Quote