View Single Post
Old August 7th, 2012, 03:25 AM   #1 (permalink)
Mana619
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default What you can and cannot remove

Quote:
Originally Posted by Tokenpoke View Post
Other than random apps i got and deleted here is a list of what I've removed.

On my metro:


Mail@metro
Swype
YouTube
Metro 411
Android keyboard
Music player
Voice dialer
Myextras
Metro navigator
Boingo wifi
Metropcs easy wifi
Metro web
Mocospace
Pocket express
Uno
Virtual card
Mobile I'm
Loopt
Google skymap

...
Crap! I just deleted a bunch of data for things i didn't have app back ups for and titbu refreshed and deleted my list o stuff!
Will complete after i find a screen shot it list of all things shown by titbu on a metro phone.
---------------------------------------------------------------------------------------------------------------
I cannot delete Uno nor can I delete BubbleBash!

Lovely for all of you that just state, "worked for me! I deleted this and that!"

I am only a user of Android for about a year now and a Linux user for about a year and a half. I am a programmer, but hardware is very different. New hardware, new this, new that... it is hard to keep up if you don't have tons of free time.

Checklist I have:
-Rooted my phone? Don't ask me how or where, but I downloaded some software to my PC that some genius gave to all of us and rooted my phone and I even installed an app to check if it was rooted. LOL! Then this Android Terminal app was installed that su seemed to work so I am pretty sure like pure gold 99.99999% I am rooted. Thats 5 nines, not 4! If you have ever purched gold bullion you will get that one.
-I am indeed a Rooted user or SuperUser on my phone now.
-I tried z4Root or whatever it's called... nada... reinstalled? Not on the AppStore anymore. Didn't work anyway.
-Tried finding my way to these apps via USB and Linux (Kubuntu) using terminal commands and nada!
-Installed an Android Terminal to my Androind phone. This seemed like the only way to really find these apps.
-Huawei Ascend ii by the way is my mobile device.
-Titanium blah blah.. seemed pretty useless
-ES File Explorer - nada - unable to uninstall Uno nor BubblBash
-Tried the Android Terminal and did all the different methods I could find to mount and remount with rw.. i.e. (e.g. if you wish - just as BC v. BCE) ---
$ su (enter)
# mount -o rw,remount -t yaffs2 /dev/block/mtdblock4 /system (enter)
# rm BubbleBash.apk
or # rm -r BubbleBash.apk
same problem ("read only file.. can't do... blah blah blah")
-Still when rm -r BubbleBash.apk (in the /cust/cricket/us/app dir.) read only cannot unistall / fail etc message.

So I am at my wits end trying to do this "oh so easy" uninstall with Root SuperUser crap!

So is this Huawei Ascend ii just a special device that has no "work arounds"? Work around with no description as it were...

Also keep in mind all of the stuff that I see everyone just spouting off is software and that software was designed by the real wizards. I wouldn't call myself a novice to Android, but I am not an expert either. I can find my way around. I know some terminal stuff too.

So how about it? Anybody up for putting in a little time to help out?

Much, no, GREATLY APPRECIATED to anyone who would help out.

THX!

E.
Mana619 is offline  
Reply With Quote