View Single Post
Old August 7th, 2012, 04:46 AM   #4 (permalink)
Mana619
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was determined not to be defeated... and it so happens that I got it.

-Step 1: I noted that my Android OS was 2.3.6, and for some reason while doing research I was convinced that I had to have version 2.3.3 OS for my Android mobile phone. So I googled downgrading OS. I really don't know what the names are, you can google them; they are something like gingerbread, icecream sandwich, jelly bean.. I mean whatever right? So I followed the instructions to save this file to my SDCARD on the first folder in the directory (root folder).

-Step 2: I Rooted my phone (Huawei Ascend ii) - using a piece of software I found somewhere that worked for me ( I will update this after I find where I saved it :-/ ). This is actually a big step. The software I downloaded was saved to my PC. It was magic really and it rooted my phone.

-Step3: Now Rooted! I installed Android Terminal to my device via App Store (FREE).

-Step4: Got frustrated because I could not now uninstall UNO and BubbleBash! Still not able to delete these bastard useless files!?!? Did some research.
-
-FINALLY!
-put together some things I read about rw (read / write) privileges.
-the Linux Expert was here:
Android Tricks: Mount a filesystem read-write
-
-Note: after you figure where your *.apk files are using the Android Terminal (linux commands).
-- you will find out that the Expert's command:
--------$su (super user command)
--------#cat /proc/mounts (to find out what blocks have "ro"-read-only or "rw"-read-write )
----------read through the results after this command
--------I found out that on Huawei Ascend
--------------------the BubbleBash_311.apk and UNO_314.apk are in /cust/cricket/us/apps directory
--------------------and the correct command on my phone to get the correct blocks to rw ready
--------# mount -o rw,remount -t yaffs2 /dev/block/mtdblock8 /cust
-
Done!!!
-
Now #rm BubbleBash_311.apk --- works! Gone gone gone!
AND #rm UNO_314.apk
-
-
So from the hint on that link above:
#mount -o rw,remount -t yaffs2 /dev/block/mtdblock3 /system
----works for apps in the /system directory only and when you use the #cat /proc/mounts, command
---------you will filter out where you need to make the adjustments for this line command example.
-
-
-
Feel free to ask anything or comment.
-
I know some about a lot of things and I don't know everything about all things. I am an expert in a lot of things that people don't use but I am catching up to modern hardware and modern software. Thank GooDness for internet and forums. Can you imagine going to the library to study the manuals or writing letters to the engineers?

E.
Mana619 is offline  
Reply With Quote