View Single Post
Old August 11th, 2012, 08:42 AM   #1192 (permalink)
codeseven
Junior Member
 
Join Date: Feb 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

EDIT: Not sure if it was coincidence or what, but I ended up going to the Software screen (where it gives you the option to select "Status" or "Check new" and I just left it on that screen for about 30 seconds after hitting Check new (which didn't notify me if the button worked or not) and it started the update. Other things I also did was plugged in the charger and got it to full battery and refreshed my Gmail to sync up with Google. Anyway, it's working fine now - no issues. Woot!

Okay so I'm not sure what exactly has happened to my phone - maybe I just need to be patient and wait a little longer but I'm not sure. Anyway, I woke up this morning and my phone was turned off. I tried turning it on and it wouldn't come on, so I plugged the charger in and waited a few minutes then I was able to boot it up. When I booted it up, there was a firmware download going on in the notification bar, but it wasn't moving - it just stayed there. What I figured happened, is that it automatically started doing the download without me saying to do it, and during the download the phone's battery died.

Anyway, I pulled the battery and did a reset and it finished the firmware download. After that I was expecting it to start the ICS install but it didn't and still has not. When I check the current software information and I see this:





I believe that is what it should be showing, however I still don't have the ICS update and my phone hasn't asked me about it yet. When I checked the support site (www.verizonwireless.com/rezoundsupport) it mentioned that after the download, I should see something like the below, but I never did and my phone sure didn't reboot 3 times:



Does anybody have any ideas on what I can do to get this going? Have any of you experienced this? As I said, I may just need to be patient but it's been a while now and still no notification. Any help would be appreciated. Thanks!

EDIT: Oh and also the "Check New" button is not working. I select it and the phone does nothing.
codeseven is offline  
Last edited by codeseven; August 11th, 2012 at 09:55 AM.
Reply With Quote
The Following User Says Thank You to codeseven For This Useful Post:
NightAngel79 (August 11th, 2012)